TTN Network down
Incident Report for Superkalt GmbH
Resolved
This incident has been resolved.
Posted May 11, 2020 - 12:32 UTC
Update
We are continuing to investigate this issue.
Posted May 10, 2020 - 19:32 UTC
Investigating
Wir suche gerade die Ursache für dieses Problem
Posted May 10, 2020 - 11:02 UTC
This incident affected: IOT Stack (The Things Network).